<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Frederick"/>
<meta name="theme-color" content="#872657">
		<meta name="geo.region" content="US-OK"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Press-Leader"/>
		<meta name="DC.contributor" content="Press-Leader"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Press-Leader, Frederick OK - www.press-leader.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://press-leader.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@PressLeader" />
		<meta name="twitter:title" content=" - Press-Leader - press-leader.com" />
		<meta name="twitter:description" content="" />
								<title>Press-Leader | Community Calendar</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://press-leader.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Feed" href="http://press-leader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Comments Feed" href="http://press-leader.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Community Calendar Comments Feed" href="http://press-leader.com/news/2258/community-calendar-14/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/press-leader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://press-leader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://press-leader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://press-leader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The oyster fry will be here soon' href='http://press-leader.com/opinion/columns/2257/the-oyster-fry-will-be-here-soon' />
<link rel='next' title='Westbrook scores 38 in triple-double as Thunder top Knicks' href='http://press-leader.com/sports/2259/westbrook-scores-38-in-triple-double-as-thunder-top-knicks' />
<link rel="canonical" href="http://press-leader.com/news/2258/community-calendar-14" />
<link rel='shortlink' href='http://press-leader.com/?p=2258' />
<link rel="alternate" type="application/json+oembed" href="http://press-leader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpress-leader.com%2Fnews%2F2258%2Fcommunity-calendar-14" />
<link rel="alternate" type="text/xml+oembed" href="http://press-leader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpress-leader.com%2Fnews%2F2258%2Fcommunity-calendar-14&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://press-leader.com/news/2258/community-calendar-14" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Community Calendar" /><meta property="og:description" 	content="Northwestern Oklahoma State University has scheduled a Transfer Showcase event for 10 a.m. Feb. 25" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-13']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#872657 !important;
}
#content .item {
background-color:#872657 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-2258 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264042&cs=aeafd77175&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/pressleader-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OKjobs.civitasmedia.com" target="_blank" title="Press-Leader Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://press-leader.ok.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.frederick&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/frederick-press-leader/id1048299681?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "439415" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=439415&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=439415&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1250"><a href="http://press-leader.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="http://press-leader.com/about-us">About Us</a></li>
	<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="http://press-leader.com/advertise">Advertise</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1263"><a href="http://press-leader.com/contact-us">Contact Us</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1259"><a href="http://www.facebook.com/pages/Frederick-Leader/206459359372105">Press-Leader on Facebook</a></li>
	<li id="menu-item-1260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1260"><a href="http://twitter.com/PressLeader">Press-Leader on Twitter</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="http://press-leader.com/reader-services">Reader Services</a></li>
	<li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a href="http://press-leader.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="http://press-leader.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1251"><a href="http://press-leader.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://press-leader.com/archives">Archives</a></li>
	<li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><a href="http://press-leader.com/circulars">Circulars</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1275"><a href="http://www.myinvestkit.com/press-leader.com/">Finance</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="http://press-leader.com/president">President Trump</a></li>
	<li id="menu-item-1269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><a href="http://press-leader.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://press-leader.com/online-community">Online Community</a></li>
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://press-leader.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="http://press-leader.com/specialsections">Special Sections</a></li>
	<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://press-leader.com/subscribe">Subscribe</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274"><a href="http://press-leader.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1252"><a href="http://press-leader.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://press-leader.com/formscores">Submit Scores</a></li>
	<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="http://press-leader.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-1654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1654"><a href="http://pro32.ap.org/press-leader">Pro32</a></li>
	<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="http://summergames.ap.org/press-leader">AP Olympics Coverage</a></li>
	<li id="menu-item-1656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1656"><a href="http://racing.ap.org/press-leader">Auto Racing</a></li>
	<li id="menu-item-1657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1657"><a href="http://collegebasketball.ap.org/press-leader">College Basketball</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1658"><a href="http://collegefootball.ap.org/press-leader">College Football</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1258"><a href="http://www.legacy.com/obituaries/press-leader">Obituaries</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1253"><a href="http://press-leader.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="http://press-leader.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1254"><a href="http://press-leader.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://press-leader.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://press-leader.com/comics">Comics</a></li>
	<li id="menu-item-1280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a href="http://press-leader.com/contests">Contests</a></li>
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="http://press-leader.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="http://press-leader.com/specialsections">Special Sections</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a href="http://press-leader.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://press-leader.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="http://press-leader.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-1287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1287"><a href="http://press-leader.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="http://press-leader.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="http://press-leader.com/calendar">Calendar</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1256"><a href="http://press-leader.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1292"><a href="http://press-leader.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="http://press-leader.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1297"><a href="http://press-leader.com/tvsports">TV Sports</a></li>
	<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="http://press-leader.com/tvgames">Games</a></li>
	<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="http://press-leader.com/tvmovies">Movies</a></li>
	<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1291"><a href="http://press-leader.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="http://press-leader.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1295"><a href="http://press-leader.com/tvnews">TV News</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1298"><a href="http://press-leader.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-1299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1299"><a href="http://press-leader.com/tvvideo">TV Video</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1296"><a href="http://press-leader.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1257"><a href="http://local.press-leader.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-2258" class="post-2258 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://press-leader.com/news/2258/community-calendar-14" title="10:29 am" rel="bookmark"><time class="entry-date" datetime="2017-02-24T10:29:08+00:00">February 24, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://press-leader.com/author/englewoodindependent-2" title="View all posts by Press Leader" rel="author">Press Leader</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Community Calendar</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://press-leader.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>Northwestern Oklahoma State University has scheduled a<strong> Transfer Showcase</strong> event for 10 a.m. Feb. 25 in the Student Center at 709 Oklahoma Blvd. in Alva. Every transfer student in attendance will be awarded a $500 scholarship to Northwestern-Alva to attend the university. For more information contact Andrea Lauderdale at 580-327-8606.</p>
<p>A<strong> raffle </strong>is slated for a 14-foot covered stock trailer to be given away during the Tillman County Junior Livestock Show Feb. 28 at the Tillman County Fairgrounds, 805 S. Eighth St. in Frederick. The Frederick Agriculture Boosters are sponsoring the event and tickets cost $5. For more information contact Jennifer Worthington at 580-305-1740, Amy Burton at 580-335-1906, or come by the FFA Building at the high school, 312 N. 15th St. in Frederick.</p>
<p class="p1">The <strong>Tillman County Livestock Show</strong> is scheduled Feb. 26-28 in the show barn at the Tillman County Fair Grounds, 805 S. Eighth St. in Frederick. Check in is Feb. 26. For more information contact Felisha Crawford at 580-335-2126.</p>
<p class="p1">The Tillman County <strong>Republican Precinct Meeting</strong> is scheduled for 7 p.m. Feb 27 at the Great Plains Community Center, 2001 E. Gladstone Ave. in Frederick. For more information call Amy Wyatt-Burton at 580-335-1906.</p>
<p class="p1">The <strong>Dean Wild Memorial Scholarship</strong> offers an award of $1,000 to a graduating senior with a GPA between 3.25-3.79. Applications may be obtained at www.occf.org/scholarships. The deadline is March 2. For more information contact Dana Norvell at 580-335-5521.</p>
<p>Frederick Community <strong>Blood Drive</strong> will be held from 12:30-5:30 p.m. March 2 at the First United Methodist Church, 301 E. Grand Ave. For more information visit www.obi.org.</p>
<p class="p1">The <strong>Frederick Fantastic Oyster Fry and Craft Show</strong> is scheduled for 3:30-6:30 p.m. March 4 at the Prather Brown Center Cafeteria, 211 S. 13th St. in Frederick. For more information, contact Felisha Crawford at 580-335-2126.</p>
<p class="p1">A <strong>pink baby shower</strong> for Starla and Derek Wilson is scheduled for 3 &#8211; 5 p.m. March 4 at the Frederick Golf and Country Club, 1001 N. First St. in Frederick. They are registered at Ace Hardware, Box Inc. and Amazon.com. For more information contact Skyler Barnard at 580-335-1850.</p>
<p class="p1">The First United Methodist Church will hold an <strong>indoor garage sale</strong> from 8 a.m. to 5 p.m. March 4 in the Family Life Center, 301 E. Grand Ave. in Frederick. Proceeds are designated for student camp fees for the summer. For more information call Ann Clayton at 580-335-7505.</p>
<p>You&#8217;re a Good Man, Charlie Brown is scheduled for March 2-5 at the SWOSU Hilltop Theatre, 100 Campus Drive in Weatherford. Evening performances are set at 7:30 p.m. March 2-4 and a matinee is planned at 2 p.m. on March 5. Admission is $5 for adults, $3 for non-SWOSU students, and free for individuals with a valid SWOSU ID. For more information call the theatre at 580-774-6046.</p>
<p class="p1"><strong>Tillman County Junior Livestock Show Awards Banquet</strong> is scheduled for March 7 at the Great Plains Technology Center, 2001 E. Gladstone Ave. in Frederick. For more information call Felisha Crawford at 580-335-2126.</p>
<p class="p1">Veteran Student Academic Services at Oklahoma State University has scheduled the second annual <strong>Women Veterans Symposium</strong> for 9 a.m. &#8211; 4:30 p.m. on March 9, in the Wes Watkins Center, N. Washington St. and W. Hall of Fame Ave. in Stillwater. The symposium is open to all women veterans and women active-duty military, reservists, and National Guard members. RSVP for the conference by Wednesday, March 1, via email at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="432e2a2f2a3722313a3526372631222d30032c2830372237266d2627366d">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> For more information call Jim Mitchell at 405-744-9782.</p>
<p class="p1">The <strong>Frederick Middle School Choir</strong> is scheduled to present &#8220;Willy Wonka&#8221; at 7 p.m. March 9-10 in the Fine Arts Auditorium, 312 N. 15th St. in Frederick. For more information call Carisa Schreiner at 580-335-5521.</p>
<p>Frederick Public Schools <strong>Spring Break</strong> is scheduled for March 13-17.</p>
<p>Preservation Oklahoma announced that an exhibit that highlights the 50th Anniversary of the National Historic Preservation Act is scheduled to be on display in Frederick from March 4-17. The exhibit will be on display Saturday, March 4 at the Lois Long Center, 115 S. Ninth St., and March 6-17 at the BancFirst lobby, 200 N. Main St. The Frederick Arts Council is sponsoring the exhibit. For more information call Dana Greer at 580-335-7551.</p>
<p class="p1">A <strong>free ACT test</strong> is planned for all 11th-graders at 8 a.m March 21 at the Great Plains Technology Center at 2001 E. Gladstone Ave. in Frederick. Participants will be automatically enrolled for the test so parents or students do not need to register. For more information contact Dana Norvell at 580-335-5521.</p>
<p class="p1"><strong>The Miss Frederick Pageant</strong> is scheduled for 7:30 p.m. March 25 at the Ramona Theatre, 114 S. Ninth St. More details arriving soon. For more information contact Cindy Ade at 580-335-1761.</p>
<p class="p1">Frederick Elementary is looking for <strong>volunteers</strong> for April 3 &#8211; 14 to help monitor the children during state testing. The job will consist of encouragement and keeping the students on task. For more information, call 580-335-3513 or visit Frederick Elementary School at 520 E. Mimulus Ave. in Frederick.</p>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   8:59 pm						<br> Updated: 9:14 pm.  | 
					   <img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://press-leader.com/top-stories/1981/principal-pals#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://press-leader.com/top-stories/1981/principal-pals" title="Principal Pals" rel="bookmark">Principal Pals</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://press-leader.com/top-stories/1981/principal-pals" title="Principal Pals" rel="bookmark"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_PrincipalPalsDec2-1-300x210.jpg" alt="Principal Pals" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   8:53 pm						<br> Updated: 9:14 pm.  | 
					   <img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://press-leader.com/top-stories/1972/rotary-club-honors-students-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://press-leader.com/top-stories/1972/rotary-club-honors-students-2" title="Rotary club honors students" rel="bookmark">Rotary club honors students</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://press-leader.com/top-stories/1972/rotary-club-honors-students-2" title="Rotary club honors students" rel="bookmark"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_Students-November-1-300x234.jpg" alt="Rotary club honors students" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   11:42 am						 | 
					   <img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://press-leader.com/top-stories/1910/local-tapped-for-national-team#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://press-leader.com/top-stories/1910/local-tapped-for-national-team" title="Local tapped for national team" rel="bookmark">Local tapped for national team</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://press-leader.com/top-stories/1910/local-tapped-for-national-team" title="Local tapped for national team" rel="bookmark"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/web1_Kassidy-225x300.jpg" alt="Local tapped for national team" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'frederickpressleader';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://press-leader.com/news/2258/community-calendar-14" title="Permalink to Community Calendar" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-2258 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://press-leader.com/opinion/columns/2257/the-oyster-fry-will-be-here-soon" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://press-leader.com/sports/2259/westbrook-scores-38-in-triple-double-as-thunder-top-knicks" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/frederick-ok/73542/weather-forecast/335136" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465414661494" class="aw-widget-current"  data-locationkey="335136" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://press-leader.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "439419" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=439419&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=439419&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "439421" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=439421&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=439421&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b87d24f9-5df2-61c4-694f-11720037be02&amp;tgtid=7433420e-0518-3be4-85b3-b9a11929ddbc"></script>
					<div id="b87d24f9-5df2-61c4-694f-11720037be02"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "439422" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=439422&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=439422&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "439423" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=439423&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=439423&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "439424" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=439424&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=439424&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'frederickpressleader'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "439416" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=439416&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=439416&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://frederickleader.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.press-leader.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/Frederick-Leader/206459359372105" target="blank" title="Press-Leader on Facebook"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Press-Leader on Facebook"></a>&nbsp;
			<a href="http://twitter.com/PressLeader" target="blank" title="Press-Leader on Twitter"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Press-Leader on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:580-379-0588" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 580-379-0588</a></p>
						<p><a href="tel:580-335-2047" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 580-335-2047</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">304 W. Grand,</p>
			<p style="font-family:Roboto; color:#fff;">Frederick OK, 73542</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpress-leader.com%2Fnews%2F2258%2Fcommunity-calendar-14&t=Community+Calendar" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Community+Calendar&url=http%3A%2F%2Fpress-leader.com%2Fnews%2F2258%2Fcommunity-calendar-14" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fpress-leader.com%2Fnews%2F2258%2Fcommunity-calendar-14" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://sker44eyqqb418c9r37u2wye.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>